The menus

This section quickly explains the seven menus that accompany each major logisim window.

The File menu : This menu allows you to open close to save projects. It gives access to preferences and allows you to leave the program.

The Edit menu : Mainly used to edit, copy, delete, duplicate, move drawing elements.

The Project menu : Lets you manage libraries, change the order in the navigation pane, and change the appearance of this pane. It gives access to project preferences.

The Simulation menu : Control the simulation, start, stop, go into step mode, start the clocks.

The Window menu :RMinimize, Expand, close windows. Go to the Combinatorial Analysis window (if enabled) and application preferences.

The Window menu :Minimize, Expand, close windows. Go to the Combination Analysis window (if enabled) and the application preferences.

The Help menu :Go to the tutorial, the reference guide or the reference of the libraries.

You will find complete information on the menus in the pages dedicated to this subject.

Next: The navigation panel.